Segnalazioni Problemi di navigazione

Di più
30/12/2017 11:55 #11934 da Shavo
Apro questo topic col benestare del lider Maximo, per le segnalazioni di eventuali problemi di navigazione sul sito e/o forum.


Chi riscontrasse errori di funzionamento durante la navigazione è invitato a farlo presente in questa sezione, nella maniera più chiara possibile, per facilitare il lavoro degli addetti ai lavori (N.B. che potrebbero non frequentare il sito quotidianamente)

Per questa ragione sono da evitare abbreviazioni quali "CL", per riferirsi ai commenti liberi, come qualsiasi altra espressione equivoca per chiunque non frequenti il sito con regolarità; è da tenere altresì presente che le segnalazioni potrebbero venire gestite in tempi relativamente lunghi, in base alla disponibilità degli addetti ai lavori (ennesima ragione per formulare segnalazioni comprensibili anche a distanza di tempo)

Nel caso aveste più segnalazioni da fare preoccupatevi di numerarle per facilitare la discussione e i possibili chiarimenti.

Di più
30/12/2017 12:11 - 17/01/2019 10:32 #11935 da Shavo
Inizio io segnalando quelli che sono più dei fastidi che veri e propri bug; ad ogni modo penso che risolvendoli ne sarebbero tutti più che felici:

- segnalazione n°1

Stesso commento visualizzato più volte nella barra laterale sinistra in homepage ( esempio )

succede da pochi giorni, e dato che non tutti i messaggi vengono visualizzati più volte, ma solo alcuni, suppongo dipenda dal fatto che un utente apporti modifiche al messaggio inviato, che risulterà nuovamente segnalato ad ogni nuova modifica (mia supposizione, non ne ho le prove)
RISOLTO


- segnalazione n°2

il collegamento veloce ai "Commenti liberi" presente in homepage ( qui la foto ) non è sincronizzato con i commenti liberi più recenti; per questo capita che vecchi topic vengano riportati a galla ogni tanto, senza una vera volontà da parte degli utenti
RISOLTO


- segnalazione n°3

Il login presente in homepage e il login del forum sono scollegati, in modo che capita di essere "loggati" nel sito per commentare gli articoli, e allo stesso tempo essere disconnessi dal forum, dove sarà necessario effettuare nuovamente il login (questa volta tramite il forum stesso) per poter commentare una discussione ivi presente

A meno che sia voluto per ragioni che mi sfuggono, trovo sia una seccatura non poter passare dal sito al forum rimanendo connessi...


- segnalazione n°4

I collegamenti in homepage ai nuovi post del forum ( presenti qui ) indirizzano alla pagina iniziale della discussione, mentre fino a poco tempo fa il collegamento portava direttamente ai messaggi più recenti (molto più comodo)

credevo si potesse risolvere dalle impostazioni del proprio profilo ma non ne sono stato capace.. in caso avvertitemi per favore


- segnalazione n°5

charliemike scrive:
Quando faccio login mi appare sempre un messaggio "Non sei autorizzato a vedere questa risorsa" senza, per fortuna, bloccarmi, oppure mi sposta alla pagina Discussioni Recenti.
Ultima Modifica 17/01/2019 10:32 da Shavo. Motivo: aggiunta
Ringraziano per il messaggio: TheNecrons

Di più
30/12/2017 13:08 #11939 da LoneWolf58
Nei PM (messaggi privati) se si clicca su "altre" nella barra delle emoticon si esce dalla compilazione del messaggio, perdendo quanto scritto, e si viene dirottati sull'elenco dei messaggi ricevuti.

La storia, come un'idiota, meccanicamente si ripete. (Paul Morand)
Il problema, però, è che ci sono degli idioti che continuano a credere che la storia non si ripeta. (LoneWolf58)

Di più
08/01/2019 15:46 #24261 da Shavo
up

Segnalazione 1 cancellata. Problema risolto.


non che ci sia niente di urgente eh.. diciamo che una volta all'anno ci proviamo :sos:

Di più
17/01/2019 07:54 #24765 da finzi78
Segnalo questo problema riscontrato ieri.
Quando provo a modificare un post che ho già pubblicato su un thread del forum, mi pubblica un altro post invece che modificare quello esistente.
Inoltre non mi fa più usare la funzione "quote"
Questo mi succede con lo smartphone Android. Non ho ancora provato da pc.
Grazie

In the land of the blind, the one-eyed man is king

Di più
17/01/2019 08:00 #24766 da charliemike
Ciao,
è da un po' di tempo che mi capita ma ci sono passato sopra.

Quando faccio login mi appare sempre un messaggio "Non sei autorizzato a vedere questa risorsa" senza, per fortuna, bloccarmi, oppure mi sposta alla pagina Discussioni Recenti.


Ciao


Countdown to 1984

Di più
17/01/2019 10:28 - 17/01/2019 10:41 #24775 da Shavo
Le segnalazioni saranno raggruppate tutte nel secondo post.

Aggiunta quella di charliemike.


@finzi78
ho fatto delle prove col mio, uso anch'io android, ma a me funziona senza problemi. Mi spiace ma non so proprio da cosa possa dipendere..
i classici consigli sono di provare a usare un altro browser (quello di default su android fa schifo, prova con Chrome o Firefox) e aggiornare, fa sapere
Ultima Modifica 17/01/2019 10:41 da Shavo.

Di più
17/01/2019 13:19 #24786 da finzi78
In realtà sullo smartphone uso già Chrome. Magari è un problema di aggiornamento.
Cmq con il pc tutto ok.
Ciao e grazie!

In the land of the blind, the one-eyed man is king

Di più
24/02/2019 11:19 - 25/02/2019 14:02 #26987 da Tavernello Acido
Ciao,
Non so se è un problema solo mio, ma mi viene impossibile aprire un nuovo thread sul forum, compare l'avviso "Kunena errore interno. Prego contattare un amministratore per risolvere il problema"
Ho provato a farlo anche da cellulare, stessa cosa.
A qualcuno è mai capitata la stessa cosa?

Edit: Risolto
Ultima Modifica 25/02/2019 14:02 da Tavernello Acido.

Tempo creazione pagina: 0.086 secondi

Per migliorare il nostro servizio, la tua esperienza di navigazione e la fruizione pubblicitaria questo sito web utilizza i cookie (proprietari e di terze parti). Per maggiori informazioni (ad esempio su come disabilitarli) leggi la nostra Cookies Policy. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. INFO